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Chapter 1: About this Guide
In This Chapter

• Intended 
Audience

• Conventions
• Getting Help
The Graphic Imaging System (GIS 4250) software is a Windows-
based software application that provides the ability to lay out and 
print direct mail.

Intended Audience

This guide is intended for use by MCS equipment operators. 
Basic knowledge of the Microsoft Windows® operating system 
and some experience with printing equipment is assumed.

Conventions

The following conventions are used in this guide.

Getting Help

A complete on-line help system is available in the GIS 4250 
interface by selecting the Help item in the Menu bar or the Help 
icon on the toolbar.

If you need further assistance, please contact MCS via e-mail at 
technicalsupport@mcspro.com or call 877.MCS.PROZ 
(877.627.7769). Telephone support for MCS Inc. sold equipment 
is available 8:30am to 6:30pm EST Monday through Friday and 
is free of charge. 

Note: To locate your program location and version you can look in your 
Help>About window or select Ctrl-Alt-1 and Ctrl-Alt-2 while in 
the Job Log window.

Convention Description

Bold Actions you should take such as text or data to 
be typed exactly or items to click.

Italics Items to type in which you must supply a value.
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Chapter 2: Getting Started
In This Chapter

• Software 
Installation

• Dongle 
Installation

• First-time 
Installation of 
Device Driver

• System Power 
Up
The Graphic Imaging System (GIS) 4250 is a software 
application that allows you to lay out direct mail pieces and print 
them. Although most of the work you do to create and print direct 
mail pieces is performed through the application interface, you 
may also have to make some physical adjustments to the printing 
equipment in order for your run to print correctly. 

GIS 4250 has three main sections: the job, the template, and data. 
You create the job and the template, but you have the ability to 
only manipulate data. Data files are supplied to you or by you.

The general steps to producing direct mail through GIS 4250 are:

1. Import Data. See “Importing Data” on page 4-1.
You must obtain data files.

2. Perform Print Setup.
See “Print Setup” on page 7-1.

3. Create a Template. See “Using Templates” on page 5-1.
A template is the actual layout of the material you wish to print.

4. Create a Job. See “Creating Jobs” on page 6-1.
The job consists of data, a template, and system settings. See 
“System Setup” on page 6-3 to create and enter system settings.

5. Print the Job. See “Printing Jobs” on page 7-1.
Print test runs and make physical adjustments as necessary to 
ensure print quality.

Software Installation

The first installation of GIS 4250 is done by an MCS technician 
at your facility. After that, you are responsible for system 
upgrades.

Minimum system requirements to perform upgrades are:

• Pentium processor
• Windows XP 
• 1 GB RAM
• CD ROM drive
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Software Installation

Getting Started
There is no way to manually install or uninstall the software on a PC by deleting or 
copying files. You must run Setup.exe to install the software.

Note: Although not required, it is good practice to backup existing GIS 4250 files.

To install/upgrade the software:

1. Uninstall any currently installed version using the Windows Remove Programs 
mechanism for doing so.
Access this window by selecting Start>Control Panel>Add or Remove Programs and 
then select the Array Software. Then click Remove.
The following files will remain in the installation folder after the Uninstall completes:
PenInfo.ini

Pen ink-level and warming information.
Setup.cfg

User-specific setup options.
System.dat

User interface defaults information.
Any or all of these files can be manually deleted or left as is so the new installation will 
use them. All of them will be automatically recreated by the application (with default 
values) if they are not present. 

Note: Later versions may have added settings to Setup.cfg. The only way to see those new 
settings after the new install is by deleting the current setup.cfg, which will force the 
application to create a new “default” setup.cfg the next time it runs.

The uninstall script also removes our device driver from the system:
C:\WINNT\System32\drivers\AT1394.sys

Note that you can right-click on AT1394.sys in “My Computer” or “Windows Explorer” 
to see its version.

2. Disable any anti-virus applications.
You can usually do this by right-clicking the application’s icon in your system tray. 
After GIS 4250 software installation is complete, be sure to enable your virus protection.

3. Run Setup.exe for the version you would like to install.
If you are starting with a zip file, unzip it first to the local hard drive and make sure you 
specify that folders in the zip file be honored when unzipping. Locate the setup.exe file 
and double-click it.
The installation puts the device driver for that version in
C:\WINNT\System32\drivers\AT1394.sys

and will overwrite any existing device driver. This is desired because if you are going 
back one or more versions the “old” device driver is required.

4. Follow the setup wizard.
5. Verify firmware.
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Dongle Installation
Getting Started
Dongle Installation

GIS 4250 requires a hardware dongle. Neither the equipment nor the software will work 
properly without the dongle. A dongle is a hardware device that communicates with the 
MCS software to allow its use. If you attempt to use the software without the dongle 
installed, it will not function. You will receive an error stating “Printer Setup Error.”

To install the dongle:

1. From the installing CD, double-click the file DongleInstallation/Hdd32.exe.
This executable installs the drivers to operate the dongle.

2. Follow the instructions.
3. Double-click the file DongleInstallation/DongleReader.exe.

This program verifies driver installation and proper operation.
4. Insert the dongle into a USB port.

The dongle operates in any USB port; however, an internal port is recommended for 
added security.

First-time Installation of Device Driver 

Although the device driver is installed to the Drivers folder by the Installation script, the 
operating system does not yet know that the driver should be loaded when the controller 
is plugged in for the first time. Plug-N-Play is used to associate that driver with our 
device. The first time the unit is connected to the PC via firewire and powered-on, a 
New Hardware Found window is displayed by the Operating System. The following 
instructions show how to associate our driver with our device (they depend slightly on 
the Operating System and/or Service Pack):

1. At the Welcome to the Found New Hardware Wizard window select Install from a list 
or specific location (Advanced) and click Next. 
You will need to specify where the driver install file is rather than have the Operating 
System try to locate an existing driver. The system needs to access our AT1394.inf file 
to determine how to associate the driver. That file is installed to the application’s folder.

2. Click the Browse button and navigate to select the following folder:
C:\Program Files\PrintMail WideArray\PrintMail WideArray

or
C:\Program Files\MCS\Array_Software_name

And click OK.
3. Click Finish.

The wizard installs the driver and indicates it completed successfully.
You may verify the driver is installed by locating the “IEEE 1394 Printer” “Array 
Technologies AT-2500 Printer” in the Device Manager (see “Wizard aborted” on page 2-
4 for instructions on getting to the Device Manager). 

Note: The unit must be powered-on and connected.
2-3
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System Power Up

Getting Started
If the “New Hardware Found” wizard is aborted before it completes, it will not appear 
again on further add/removals of the device! Note that someone else may have already 
aborted the wizard without your knowledge before you did. The wizard is the only way 
the driver can be installed. If the system is in the state where the wizard was aborted then 
nothing appears in the application's log when the system is connected to the PC.
Therefore, the unit should not be connected to the PC before the software is installed or 
before an operator is ready to complete the wizard.

Wizard aborted
If the wizard was aborted you can cause it to reappear the next time the system is 
connected by following these steps:

1. Leave the system on and plugged into the PC.
2. Go to the Device Manager. 

Start>Control Panel>System
3. Click the Hardware tab.
4. Click on the Device Manager button to open the Device Manager.
5. Locate Array Technologies Inc. AT-2500 Printer in the list of devices. 

It should be under the Other devices node and have a question mark icon with an 
exclamation point beside it.

6. Delete the entry from the list by highlighting it and pressing the Delete key.
7. Select Yes or OK from the Confirm Device Removal dialog prompt.
8. Turn the system off.
9. Turn the system on.
10. The New Hardware Found dialog wizard should appear and you can follow the 

directions in “First-time Installation of Device Driver ” on page 2-3 above to associate our 
driver with the device.

System Power Up

Although this manual describes operation of the GIS 4250 software, certain power up 
operations must take place on the hardware for the software to properly read and display 
information about the equipment.

To view ink and other information in the software:

1. Power up the PC operating the software.
2. Power up the controller.
3. Wait until the blue light blinks.
4. Check the ink supply bladders and make sure the indicator light is green.

Yellow indicates you are close to empty, red is empty, and green indicates ink is 
available.

Note: You must purchase ink through MCS in order for the software to display information 
about it. Smart chip technology is built into MCS ink bladders.
2-4
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System Power Up
Getting Started
Note: You can switch bladders while the system is running as long as one bladder remains. 
The system will automatically switch where it draws ink if a bladder is removed.

5. Check to make sure all head lights are green. 
Once opened, the software will also tell you if the heads are not properly functioning.

6. Open the GIS 4250 Software as described in “Opening the Application” on page 3-1.

Powering Down the Controller

It recommended that you use the Controller settings window to power down the 
controller. See “Controller Settings” on page 8-7 for more information.
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Getting Started
2-6
User’s Manual



Chapter 3: Understanding the Interface
In This Chapter

• Opening the 
Application

• The Main 
Window

• Title Bar
• Menu Bar
• Toolbar
• Display Area
• Tab Selection 

Area
• Status Bar
• View Menu
GIS 4250 is a Microsoft Windows-style application. It is 
important to understand how the interface works so that you may 
use the interface most effectively.

Opening the Application

GIS 4250 is a standard Windows application and can be opened 
in many ways, one of which is described here.

To open the application:

1. Double click the GIS 4250 icon on your desktop.
The application opens and a splash screen appears.

After a few seconds the splash screen disappears and the Main 
window remains open.

Note: You may open the application using other Windows standard 
techniques.
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The Main Window

Understanding the Interface
The Main Window

The Main Window is the primary point of entry for all tasks. This window is broken 
down into many areas as annotated below. Each area is described in the sections that 
follow.

Title Bar

The Title bar displays the name of the program, a minimize button, a maximize/restore 
button, and a close button.

Title BarMenu Bar

Tab Selection Area
Status Bar

Display Area

Toolbars
3-2
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Menu Bar
Understanding the Interface
Menu Bar 

This standard Windows feature contains pulldown menus to select functions. Functions 
which cannot be used appear dimmed (gray). Items in the Menu Bar are interactive. 
They change as tabs are selected in the tab selection area.

Toolbar 

The Toolbar contains rows of iconic buttons that provide additional functions applicable 
to the displayed window. Icons in the toolbar are interactive. They change as tabs are 
selected in the tab selection area. You can customize the icons displayed in the toolbar as 
described in “Customize” on page 3-6. Default values are shown here for commonly 
used toolbars.

Job and Data Tab

Template Tab

Display Area

The display area is the area in which functions appear. When you select a tab in the tab 
selection area, the display area is repopulated with that information. You then work 
within the display area to execute your tasks.

New Job

Open Job

Save Job

Help

Find

Record Navigation
Go to Record Number

Help

Select Mode

New Record

New Message

Indicia

Bitmap

Conditional BitmapShow Data

Postal Barcode
Barcode

Zoom
3-3
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Tab Selection Area

Understanding the Interface
Tab Selection Area

The tab selection area contains two tabs. The Job and Template tabs provide the major 
functionality for GIS 4250. Selecting a tab changes the display area and changes the 
options available via the menu bar and toolbar. In addition, the Job tab has two sub-tabs, 
Log and Data, which change the display area within the Job window.

Status Bar

Located at the bottom of the application window, the Status Bar shows a variety of status 
information.
3-4
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View Menu
Understanding the Interface
View Menu

The View menu contains items that change the way items are displayed on screen. These 
changes apply to all windows in the application.

Data Entry Font

The data entry font selection allows you change the font in which data is displayed on 
screen in application windows. This has no effect on how data is printed.

Note: Only Open Type fonts with True Type outlines may be used in GIS 4250. See 
“Unrecognized Fonts” on page 8-3 for details.

To change the data entry font:

1. Select Data Entry Font from the View menu.
The Font menu appears.

2. Change the font criteria as desired.
3. Click OK.
3-5
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View Menu

Understanding the Interface
Customize

The customize option allows you select which icons are shown in the toolbars.

To change icons displayed in toolbars:

1. Select Customize from the View menu and select the desired toolbar to change.
The toolbar window appears.

2. Use the Add and Remove arrow buttons to change the icons displayed.
3. Click OK.

Options

The Options item allows you specify some general preferences.

To specify preferences:

1. Select Options from the View menu.
The Options window appears.

2. Check the box if you wish to save the template with the job and select the number of 
names to show in the recent files list.

3. Click OK.
3-6
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Chapter 4: Importing Data
In This Chapter

• Data File 
Options

• Opening Data 
Files

• Viewing 
Records

• Finding 
Records

• Validating 
Postal 
Barcodes

• Setting Start 
and Stop 
Records

• Changing the 
Data Font

• Field Header
Data files are supplied by customers. Operators cannot change 
data content but can peruse and select data as needed. It is 
important to set data file options so that data is accurately 
imported and printed.

Data File Options

Data file options allow you specify how you want imported data 
to be handled in the application. 

Note: Data file options must be set prior to opening data files.

To enter data file options:

1. Select Data File Options from the File menu.
The File Format Detail window appears.

2. Select the desired file format from the Defined File Types 
pulldown.
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Data File Options

Importing Data
You can provide detail for a variety of file formats including:

3. Enter the remaining parameters for each data file type as indicated above. 
4. Click OK to save your settings.

Custom Data Files

Custom data files require the most configuration because ImagePro800 does not assume 
anything about the file type. Every available data file option is described in this section.

To enter custom data file options:

1. Select Data File Options from the File menu.
The File Format Detail window appears.

2. Select Custom from the Defined File Types pulldown.

File Type Description

Custom Allows you specify custom file format details. All fields are available in this 
format as described in “Custom Data Files” on page 4-2 below.

1 Up format Postal Barcode and Code Page fields are available as described in steps 6 and 8 
below.

Text I Postal Barcode and Code Page fields are available as described in steps 6 and 8 
below. You can also enter a fixed number of fields in the Record description.

Text II Postal barcode and Code Page fields are available as described in steps 6 and 8 
below.

CSV Comma Separated Value formats. These files are typically exported from 
spreadsheet programs like Microsoft Excel®. Postal Barcode and Code Page 
fields are available as described in steps 6 and 8 below.

SCITEX The SCITEX proprietary file format. Postal Barcode and Code Page fields are 
available as described in steps 6 and 8 below. You can also enter a fixed number 
of fields in the Record Description and enter the field description as described in 
step 5 below.

Database Files exported from database programs such as Microsoft Access®. Postal 
Barcode and Code Page fields are available as described in steps 6 and 8 below. 
You can also enter Database Parameters as described in step 3.

Variable Enter variable record and field descriptions as shown in steps 4 and 5 below. 
Postal Barcode and Code Page fields are available as described in steps 6 and 8 
below.
4-2
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Data File Options
Importing Data
The window is repopulated with available fields.

3. Click the radio button for the data source type. 
You can choose either file/text, variable, or database. Select variable or database only if 
you know this file is of that type.
For database file types, enter the Database Parameters Selection Statement only if your 
database has multiple tables and go to step 6. For file/text and variable go to step 4.

Note: The Database Selection Statement is rarely used and you must have knowledge of SQL 
to use it. It requires the SQL statement select * from name.

4. Enter the Record Description.
For File/text select the end-of-record marker or fixed number of fields. 
If you select end-of-record marker, select the end-of-line marker or enter the End-of-
Record delimiter. An End-of-Line marker will be a carriage return (CR) or line feed 
(LF). A record delimiter is the hexadecimal value for a specific character such as a 
comma. The value for comma (,) is U002C. A pipe (|) is U007C. If you do not know the 
hexidecimal value for your character, see a data processing professional or the internet 
for assistance.
For Variable select the end-of-record marker or fixed length characters and enter the 
Number Of Starting Records to skip. 

5. Enter the Field Description
For File/Text select the end-of-record marker or fixed number of fields. 
If you select End-of-Record marker, select the End-of-Line marker or enter the end-of-
record delimiter. An End-of-Line marker will be a carriage return (CR) or line feed 
(LF). A record delimiter is the hexadecimal value for a specific character such as a 
4-3
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Opening Data Files

Importing Data
comma. The value for comma (,) is U002C. A pipe (|) is U007C. If you do not know the 
hexidecimal value for your character see a data processing professional or the internet 
for assistance.
For Variable, use the Add/Modify field definition button to add field level definitions. 
Enter the Field number, starting and ending positions, and field length for each field and 
click OK. The data populates the field description table.

6. Enter the Postal Barcode Description.
Postal barcodes are 12 digits long. They include the zip code plus four, delivery point, 
and a check digit. This area tells the application where to look for this value and to verify 
if it is correct. If you select None, the software will not look for this value. If you choose 
Select From Data, the software looks at all fields for this data. You may also specify a 
field number or the field number along with a specific amount of characters to look at. 
You may also enter postal barcode information as described in “Postal Barcode” on page 
5-16.

Note: If you specify fields to search and there are no postal barcodes in those fields, the 
application will delete data in that field. Specify fields only when you are sure they 
contain postal barcodes.

7. Select the Code Page from the pulldown.
These options select the standard used to display text. ANSI-Latin is most often used for 
the American alphabet, but you may need to change this setting.

Note: This field is not applicable to database file types.

8. Click OK to save your settings.

Opening Data Files

Data files must be opened and reviewed as well as attached to jobs. Data files are not 
created in GIS 4250. They are supplied by the printing client and can be of a variety of 
formats. See “Data File Options” on page 4-1 for data file format information.

Note: Path information is saved in jobs. When opening jobs with data files that have 
previously been attached, you may receive error messages if the file no longer resides at 
the same path. If this happens, accept the error messages and open the file from its new 
location.

To open the data files:

1. Click the Data tab.
You can open Data files with or without the Data tab selected, but you must click the 
Data tab to view the data.

Note: Make sure you have selected the desired Data File Type in the Data File Options 
window prior to attempting to open a data file. See “Data File Options” on page 4-1.

2. Select Open Data Files from the File menu.
The Open Data File window appears.

3. Navigate to the file’s location and click Open.
The file is opened and now populates the display area of the Data tab.
4-4
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Viewing Records
Importing Data
Viewing Records

You can use the Data menu options First Record, Previous Record, Next Record, Last 
Record, and Go To Record to navigate throughout the data file. You may also use the 
record navigation icons on the Toolbar.

Finding Records

You can find specific records using the Find function.

To find records:

1. Select the Job tab and then the Data tab.
2. Select Find from the Data menu.

The Find window appears.

3. Enter the desired criteria.
Enter a value to find such as a number or name. Select to search from the current cursor 
location or the whole file and indicate whether to search up or down. If desired, check 
the box to match the case (upper, lower, or mixed) as you typed it.

4. Click Find.
The row is highlighted. You can use the Find Next option in the data menu to find the 
next occurrence of this search criteria.
If you are printing and searched for this item to add to reprints list, click the Add To 
Reprints button. See “Reprints” on page 7-19 for more information on reprints.
4-5
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Validating Postal Barcodes

Importing Data
Validating Postal Barcodes

If the data file contains postal barcodes and you have placed postal barcodes in the 
template, you can check that the codes are valid in the imported file. The system reviews 
the field specified in the database options window. If the data does not validate, errors 
are listed in the job window.

To validate postal barcodes:

1. Make sure the data file contains postal barcodes.
2. Specify the field in the field containing the barcode in the Data file options window.

You can also highlight the column containing the field.
3. Select the Job tab and then the Data tab.
4. Select Validate from the Edit menu.

Success or failure messages will display in the error log area of the Job window.

Setting Start and Stop Records

You can specify the start and stop records for printing a job. 

To set start or stop records:

1. Select the Data tab.
2. Highlight the desired row for the stop or start record.
3. Right-click the desired row and select Start Record or Stop Record.

The row number is displayed in the Job window.
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Changing the Data Font

You can change the font used to print data. The font change is reflected on screen in the 
data table as well as in print.

Note: Only Open Type fonts with True Type outlines may be used in GIS 4250. See 
“Unrecognized Fonts” on page 8-3 for details.

To change the data font:

1. Select Data Font from the View menu.
The Font window appears. This same window is used for Data Entry font as well.

2. Select the desired criteria.
You can select the font, font size, and weight from the scrolling lists. You can also 
choose a strikeout and underline effect. Leave the script as Western unless you know 
specifically that you need one of the other languages listed. If so, you can click the 
Advanced button for other language options. A sample of the font is displayed in the 
sample box and you can enter specific text in the text box to see how it looks in the font. 
The full character set is displayed in the code page table.

3. Click OK.

Field Header

For data file types with field headers, you can specify what actions to take on field 
headers.
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Chapter 5: Using Templates
In This Chapter

• Creating and 
Saving 
Templates

• Template Setup
• Understanding 

the Template 
Display Area

• Placing New 
Items

• Editing Options
• Viewing 

Options
• Print Proof
GIS 4250 allows you to create templates which are the basic 
design of your print piece. The template contains all of the layout 
information for your piece.

Note: Print Setup as described in “Print Setup” on page 7-1 should be 
performed prior to laying out your template.

Creating and Saving Templates

You can create a new template from scratch, open an existing 
template, and save a template. Template file names are displayed 
in the job window, but are not editable there. Template file names 
appear in red if they have changes that have not been saved. An 
asterisk (*) also appears in the title bar if you have unsaved 
changes.

Opening Existing Templates

If you wish to print a template that has already been created or 
make modifications to a template, you must open that template.

To open an existing saved template:

1. Click the Template tab.
2. Select Open template from the File menu.

When you save a template its path information is saved; 
therefore, when you try to open a template and its path 
information cannot be found, you will see a series of error 
messages. You can accept these messages and navigate to the 
location where the template file is now stored. This happens 
when you share template files on different computers. Click Yes 
on error dialogs and indicate the new file path.
The template contains system settings. If you load the Data file 
and Template separately, you may not get all settings associated 
with the template, such as print settings.
Templates have the .ptl extension.

3. Locate the desired file using Windows navigation methods.
4. Click Open.
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The template is opened in the display area. The template name, data file, and template 
file are listed. There is a print button and a variety of status and log information.

Note: You can use the Save As feature to save this template under a new name. All of its 
characteristics are saved and you can use this as a basis for a new template.

Creating New Templates

A new template provides a blank sheet for you to lay out direct mail items.

To open a new template:

1. Click the Template tab.
2. Select New template from the File menu.

If an existing template is open, you may receive a message to save that template. The 
template tab’s display area is repopulated and the new template’s title is Untitled.

3. Import Data as described in “Importing Data” on page 4-1, create a template as 
described in “Creating and Saving Templates” on page 5-1, and specify system and print 
settings as specified in “System Setup” on page 6-3 and “Print Setup” on page 7-1, 
respectively.

4. Save the template by selecting Save template from the File menu.
5. Provide a new template name and click Save.

Saving templates

You can save a template that has been opened and modified or that is new.

To save a new template:

1. Click the Template tab.
2. Open an existing template or create a new template.
3. Make any changes.
4. Save the template by selecting Save template from the File menu.
5. Click Save.

Note: You can use the Save As feature to save this template under a new name. All of its 
characteristics are saved and you can use this as a basis for a new template.

Template Setup

Make sure you have set clocks, time stamps, shift definitions, and user inserts before you 
enter items in templates. See “Print Setup” on page 7-1.
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Understanding the Template Display Area

The template display area shows each head board, pen board, and distance between head 
boards. It is important to understand the template so that you can appropriately place 
text and objects.

Head boards are 4 1/4 inches and pen boards are 7/8 inch. There are five pen boards to 
each 2 inch head board. Each pen board contains a single color ink.

Note: If the items placed in the template do not print as expected, you may need to address 
calibration issues. See “Printing Alignment Test Pages” on page 7-16 and “Printer 
Calibration” on page 6-4.

Placing New Items

You can place a variety of items in your template. Once an item has been placed it can 
be edited as described in “Editing Options” on page 5-21. The following section 
describes how to place new items.
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Record Blocks

Record blocks are groups of text generated from your data. Data should be imported 
prior to placing record blocks. Each field of data is a separate line in the block. Field 
numbers are shown when the record block is placed. 

If you wish to see the actual data, click the Show record data icon .

To place a record block:

1. Click the Template tab.
2. Select New Record Block from the New menu.

The text properties box appears with the text tab on top and the full record is placed in 
the template.
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Refine the data on the Text tab.
You can delete fields listed in the data display by clicking them. 
You can add fields from the field list by clicking the field name. Fields are added where 
your cursor is placed in the data display. If the field names are not visible, click the 
Select the Fields button to show them. You can also add counters, time stamps, shifts, 
and user inserts by scrolling to the bottom of the field lists and clicking the desired item. 
Click the expansion symbol (+) to reveal the items under each category.

Note: Counters, time stamps, shifts, and user inserts must be created in Print Setup, as 
described in “Print Setup” on page 7-1, prior to invoking this window.

You can highlight fields in the data display and apply text effects such as bold, italic, 
strike through, size, and font.
You can word wrap, remove blank lines when printing, remove leading spaces from 
fields, add additional line spacing, or spread the spacing within the font (Font Width 
multiplier).
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3. Click the Text (more) tab and enter the desired criteria.

If word wrap was selected in the Text tab, you can select character-based word wrap.
Specify how to treat carriage returns and line feeds. Decide whether you want to make 
letters uppercase when printing and remove characters between fields if a field is blank.

4. Click the General tab and enter the desired criteria.
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Enter position and size values. Decide if you want to allow resizing, keep natural size, or 
force square. Most resizing keeps the image constrained to its original proportions. 
Forced square makes the image fit in a perfect square regardless of its original 
proportions. This can be useful if you wish the object to fit inside another square object.

5. Click the Advanced tab and enter the desired criteria.

Click Transparent to make the text transparent. This is selected by default and allows 
you to layer objects. Transparency allows you to see through to the objects below in the 
stack. Enter borders, margins, alignment, and anchor position for the record block.

6. Click OK.
7. Move the item to the desired location via editing techniques as described in “Editing 

Options” on page 5-21.
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If you choose to show data, the record block is populated with data from the data file.

Message Lines

Message lines use the same text entry techniques as record blocks. See “Record Blocks” 
on page 5-4. Instead of the record being displayed in the Data Display box, the words 
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Fixed Text are displayed. Highlight this text and replace it with your desired text. You 
can add record fields to this text to personalize the message.

Conditional Message Lines

Message lines can be conditional. Individual messages can be printed based on the 
conditions you set. For example, if you want a different message printed based on the 
state listed in a particular record field, you must create a message line for each message 
desired. The key to proper conditional message line operation is identical location 
placement and set up of individual messages.

To create conditional messages: 

1. Enter the desired text for the message line as described above.
2. Click the General tab.
3. Physically enter the position of the text.

Note: The position data must match exactly for each text line entered.
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4. Enter the conditional text settings.

You must enter the position. Click the Conditional check box and enter the source field 
and the specific condition for which you want this data displayed. If you select the 
Equal radio button, the specific condition will always be used if the value is found. If 
the value is not found, no text is displayed. If you select the Not Equal radio button, the 
text is displayed only if the source does not match the value displayed. For example, if 
you wish to send a general message such as “Friend,” select the Not Equal function, 
unless you actually have a name value in the field. In either case, conditional items must 
be placed on top of each other in exactly the same position and the Transparent 
checkbox in the Advanced tab must be enabled.

Note: An empty text box is needed for a blank space.

Indicia

Indicia uses the same text entry techniques as record blocks. See “Record Blocks” on 
page 5-4. Instead of the record being displayed in the Data Display box, the standard 
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Indicia is displayed. You highlight this text and replace it with your desired text. You can 
add record fields to this text to personalize the message.

Bitmaps

Bitmaps are graphics files. The only type of graphics that can be imported into GIS 4250 
are monochrome (one color) bitmaps (BMP). You must convert other graphic file 
formats to monochrome BMP prior to importing. You can import unconditional or 
conditional bitmaps.

Unconditional

Unconditional bitmaps are imported and may be resized using the editing tools as 
described in “Editing Options” on page 5-21.

To import an unconditional bitmap:

1. Click the Template tab.
2. Select Bitmap from the New menu.

The open dialog appears.
3. Locate and select the desired file by traditional Windows means.
4. Click Open.

The file is placed in the template and the Bitmap Properties window appears.
5. Make any changes to the bitmap properties by entering information in the tabs.
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The remaining tabs contain the same information described in “Record Blocks” on page 
5-4.

6. Click the General tab.
7. Enter the desired criteria.

You can enter position and size information which dictates how the bitmap are placed.
8. Click the Advanced tab.
9. Enter the desired criteria.

You can enter information about borders and alignment and indicate whether the graphic 
is transparent.

10. Click the Attachments tab.
11. Enter the desired criteria.

If this item has been attached via the attachment options described in “Docking and 
Attaching” on page 5-24, you can modify attachment options. If the item is not attached, 
the items in this tab are not active.

12. Click OK.

Conditional

Conditional bitmaps are several bitmaps associated with a numeric field value in a data 
file. You specify the bitmap to be used, depending on the value in the data file. For 
example, the data file can have a field that indicates a different bitmap for each of 50 
states, depending on where the resident lives. The field value would be 0 to 50. Map the 
field values to the bitmap so that when the job is run, the correct bitmap is printed, based 
on the state.

Note: The data file must have a field containing conditional bitmap values to use this feature.

Note: A large amount of conditional bitmaps can strain your memory resources. If you have a 
large amount of conditions (e.g., 1000 bitmaps) it is recommended that you operate on a 
machine with increased RAM. An additional 1 GB of RAM is recommended for this 
example, bringing the recommended RAM specification to 2 GB.

To import a conditional bitmap:

1. Click the Template tab.
2. Select Conditional Bitmap from the New menu.
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The Conditional Bitmap Properties dialog appears with the Conditional Bitmap tab on 
top.

3. Click Edit/Add or Quick Add/Update.
Edit/Add should be used when you have bitmaps with alphanumeric names or numeric 
names that are not in ascending numeric sequence. You must enter each bitmap 
individually. A new window appears.

Enter the Bitmap numeric value or browse to select the filename. Click OK. The files 
are added to the table. Click OK. 
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Quick Add/Update is used when all bitmap files have a numeric value in ascending 
order; for example, if you have a number for each state. A new window appears. 

Click Add/Update and navigate to select all the numbered files. Click Open. Values are 
shortcuts specified for the path to the files. Click Done. The files are added in the table. 
The system does the work to match the numbers to the conditions.

4. In both cases, on the Conditional Bitmap tab, check the box if values are numeric and 
select the field in the data file that contains the bitmap number.
The remaining tabs contain the same information described in “Record Blocks” on page 
5-4.

5. Click the General tab.
6. Enter the desired criteria.

You can enter position and size information which dictates how the bitmap will be 
placed.

7. Click the Advanced tab.
8. Enter the desired criteria.

You can enter information about borders and alignment and indicate whether the graphic 
is transparent.

9. Click the Attachments tab.
10. Enter the desired criteria.

If this item has been attached via the attachment options described in “Docking and 
Attaching” on page 5-24, you can modify attachment options. If the item is not attached, 
the items in this tab are not active.

11. Click OK.
The file is placed in the template and can be edited as described in “Editing Options” on 
page 5-21.

Barcodes

Postal or standard barcodes may be placed in your template. All barcodes are limited to 
multiples of 90 degree rotation.
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Standard Barcode

You can choose from a variety of standard bar codes.

To insert standard barcodes:

1. Click the Template tab.
2. Select Barcode and then type of barcode you wish to insert from the New menu.

The Bar Code window appears with the Bar Code tab on top. 

Note: The OneCode selection can be selected and configured for any GIS 4250 installation; 
however, it can be printed only if you have the 3.0 (or higher) dongle (hardware key). 
OneCode is the new USPS standard effective 2008.

3. Enter the desired properties for your bar code.
Click the ellipse button to select the text and field for the bar code. Click OK.
Enter sizing, check, and bar information. Check the show human characters box, if 
desired, and enter the desired properties.
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The OneCode window is unique.

The remaining tabs contain the same information described in “Record Blocks” on page 
5-4.

4. Click the General tab.
5. Enter the desired criteria.

You can enter position and size information which dictates how the bitmap will be 
placed.

6. Click the Advanced tab.
7. Enter the desired criteria.

You can enter information about borders and alignment and indicate whether the graphic 
is transparent.

8. Click the Attachments tab.
9. Enter the desired criteria.

If this item has been attached via the attachment options described in “Docking and 
Attaching” on page 5-24, you can modify attachment options. If the item is not attached, 
the items in this tab are not active.

10. Click OK.

Postal Barcode

You can define the properties for Postal barcodes. Postal barcodes are graphical 
representations of a numeric zip code. You may want to keep barcodes within pen 
boundaries as shown in “Avoiding Pen Boundaries” on page 5-23. 
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Note: If you rotate Postal barcodes, make sure the bars do not lay on pen boundaries. Use 
“Avoiding Pen Boundaries” on page 5-23.

To insert standard barcodes:

1. Click the Template tab.
2. Select Postal Barcode from the New menu.

The Postal Barcode window appears with the Barcode tab on top. 

3. Enter the desired properties for your barcode.
Enter the desired dots per inch (dpi) to pitch properties. If you run a bar code’s bars over 
pen boundaries see “Avoiding Pen Boundaries” on page 5-23. You can also try to adjust 
the pitch to 20 bars per inch to avoid pen boundaries.
You can override standard postnet settings by clicking the ellipse button of the postnet 
override. Decide whether you want to allow 5/6 digit codes.
The remaining tabs contain the same information described in “Record Blocks” on page 
5-4.

4. Click the General tab.
5. Enter the desired criteria.

You can enter position and size information which dictates how the bitmap will be 
placed.

6. Click the Advanced tab.
7. Enter the desired criteria.

You can enter information about borders and alignment and indicate whether the 
graphic is transparent.

8. Click the Attachments tab.
9. Enter the desired criteria.
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If this item has been attached via the attachment options described in “Docking and 
Attaching” on page 5-24, you can modify attachment options. If the item is not attached, 
the items in this tab are not active.

10. Click OK.

Counter

Counters use the same text entry techniques as record blocks. See “Record Blocks” on 
page 5-4. Instead of the record being displayed in the Data Display box the words 
Counter:Counter are displayed. Double-click the desired counter field in the field list to 
the left to select it.

Note: Counters, time stamps, shift codes, and user inserts must be created before invoking this 
item. See “Print Setup” on page 7-1 for details. 

Time Stamp

Time Stamps use the same text entry techniques as record blocks. See “Record Blocks” 
on page 5-4. Instead of the record being displayed in the Data Display box the time 
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stamp is displayed. Double-click the desired time stamp field in the field list to the left to 
select it.

Note: Counters, time stamps, shift codes, and user inserts must be created before invoking this 
item. See “Print Setup” on page 7-1 for details. 
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Shift Code

Shift codes use the same text entry techniques as record blocks. See “Record Blocks” on 
page 5-4. Instead of the record being displayed in the Data Display box the shift code is 
displayed. Double-click the desired shift code field in the field list to the left to select it.

Note: Counters, time stamps, shift codes, and user inserts must be created before invoking this 
item. See “Print Setup” on page 7-1 for details. 

User Insert

User Inserts use the same text entry techniques as record blocks. See “Record Blocks” 
on page 5-4. Instead of the record being displayed in the Data Display box the user 
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inserts are displayed. Double-click the desired user insert field in the field list to the left 
to select it.

Note: Counters, time stamps, shift codes, and user inserts must be created before invoking this 
item. See “Print Setup” on page 7-1 for details. 

Editing Options

You can edit placed objects in a variety of ways.

Selecting Objects

You can select objects by clicking them. You can Ctrl-click to select multiple objects. 
Use Edit>Select All to select all of the objects in the template. Invert Selection will 
select all items not currently selected and deselect those items that are selected.
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Moving and Rotating

You can select objects and then move and rotate them. You can move a selected object 
by holding down the left mouse button and moving the mouse. You rotate objects by 
placing the cursor over a corner handle of an object until the rotate symbol appears.

Once this symbol appears left-click and drag to the desired angle. You can also rotate 
and move objects based on setting in the object’s properties dialog as described in 
“Object Properties” on page 5-22.

Note: Some features no longer apply after rotation.

Object Properties

When a single object is selected, you can change a variety of properties for that object 
by selecting Edit>Properties. This is the same properties windows used to place the 
object. See the placement section for each object type for details on each tab on its 
properties window.

Duplicating and Deleting

You can select an object and make an exact copy of it using the Edit>Duplicate 
selection. Click an object and select Edit>Delete to delete the object.

Aligning Objects

You can align objects so that they line up perfectly with respect to each other.

To align objects:

1. Click the Template tab.
2. Ctrl-click to select the objects you wish to align.
3. Select Align and then the desired alignment type from the Edit menu.

Alignment types include top, bottom, left, right, abut top to bottom, and more. The 
objects are moved to the alignment specified.
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Avoiding Pen Boundaries

In certain cases, it is not recommended to have objects lay on the blue line pen 
boundaries. This feature moves objects so that they avoid these lines. For example, a 
barcode that lays on a pen boundary may not print the correct width of the bars that lay 
on the boundary. This could cause the code to scan incorrectly. 

Note: You can also try adjusting the pitch of the barcode to 20 bars as described in “Postal 
Barcode” on page 5-16.

To avoid pen boundaries:

1. Click the Template tab.
2. Click the desired object(s).
3. Select Avoid Pen Boundaries from the Edit menu.

The object is moved to avoid pen boundaries.

Move to Print Area

You can select objects and have them moved to different print areas. Print areas are 
separated by the gray areas that are created by adding distance from top. Each print area 
represents a board or group of boards. The areas are numbered from the top of the 
template to the bottom.

To move objects to a different print area:

1. Click the Template tab.
2. Click the desired object(s).
3. Select Move to Print Area from the Edit menu.

A new window appears.

4. Select the desired print area from the pulldown.
5. Click OK.

The object is moved as specified.
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Docking and Attaching

It is often easier to move objects around in the template when they are grouped together. 
Docking and attaching objects helps you move objects relationally.

Docking

Docking objects moves the objects together and groups them. They now act as one 
object and can not be moved independently. 

To dock objects:

1. Click the Template tab.
2. Ctrl-click the desired objects.
3. Select Dock from the Edit menu.

The items are moved together and can now be moved around as one object.

Attaching

Attaching objects allows you move each object independently but with regard to the 
relationship specified. The objects are not moved together. 

To attach objects:

1. Click the Template tab.
2. Ctrl-click the desired objects.
3. Select Attach (attachment type) from the Edit menu.

The object properties window appears for the first type of item you clicked. The 
attachment properties are recorded with the first object clicked. When objects are 
attached, their attachments tab becomes active in the object’s properties window.
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4. Select the desired type of attachment and specify an offset if desired.

5. Click OK.
The object is moved as specified.

Layering Objects

Objects may be laid on top of each other to achieve a desired look. The layering of 
objects results in their Z-order.

Note: When using these features, make sure the transparent box is checked in the object’s 
advanced tab properties.

Move to Front/Push to Back

You can move objects to the front and back of a stack as if objects were in a deck of 
cards.

To move objects front or back:

1. Click the Template tab.
2. Click the desired object(s).
3. Select the move option from the Edit menu.

The objects are moved.
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Move Up/Down

Once objects are placed in a stack, you can move them up and down within the stack.

To move objects up or down:

1. Click the Template tab.
2. Click the desired object(s).
3. Select the move option from the Edit menu.

The objects are moved.

Set Background

It may be helpful to lay out your template with the actual printed piece as the 
background of your template. When you set a background, the original printed piece is 
placed at the back of the stack of objects but is not editable. It is unclickable. 
Background files can be bitmap (BMP), JPG, or GIF.

To set the background:

1. Click the Template tab.
2. Select Set Background from the Edit menu.
3. Navigate to and select the desired file by traditional Windows means.
4. Click Open.

The file is placed in the background.
5. Select Show Background Image from the View menu to see the image.

Scanning Data

It is useful to scan data for the longest or largest field content. This will help you to 
provide adequate spacing for the largest content.

To scan for longest content:

1. Click the Template tab.
2. Click the desired record block.

Note: Make sure the show record data button is clicked on the toolbar.

3. Select Scan Data from the Edit menu.
The longest record is displayed in the record block.
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Viewing Options

A variety of options under the View menu allows you to see gridlines and colors that can 
assist during layout. You can set the zoom level, show anchor points, show Z-order 
(layered order of objects), show attachments and dock markers, show pen colors (spot 
color editing), and set a grid. For a grid, you can specify whether objects snap to the grid 
and the distance between the vertical lines in the grid.

Print Proof 

You can print to a regular office printer to review the template layout. This does not 
reflect any job settings, just the layout of the template.

To print a template proof:

1. Click the Template tab.
2. Select Print proof from the Edit menu.
3. Enter the desired printing characteristics.
4. Click Print.
5. Select the desired printer.
6. Click OK.
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In This Chapter

• Creating and 
Saving Jobs

• System Setup
GIS 4250 jobs are the control center for printing. The Job 
window shows a variety of status information and allows you to 
print the job. A job consists of data, a template, and all print and 
system settings. The creation of jobs and system settings is 
described in this chapter; however, job printing and print status 
are described in “Printing Jobs” on page 7-1.

Creating and Saving Jobs

You can create a new job from scratch, open an existing job, and 
save a job. Job file names are displayed in the job window, but are 
not editable there. Job file names appear in red if they have 
changes that have not been saved. An asterisk (*) appears in the 
title bar if you have unsaved changes.

Opening Existing Jobs

If you wish to print a job that has already been created or make 
modifications to a job, you must open that job.

To open an existing saved job:

1. Click the Job tab.
2. Select Open Job from the File menu.

When you save a job its path information is saved; therefore, 
when you try to open a job and its path information cannot be 
found, you will receive a series of error messages. You can accept 
these messages and navigate to the location where the job file is 
now stored. This happens when you share job files on different 
computers. Click Yes on error dialogs and indicate the new file 
path.
The Job contains system settings. If you load the Data file and 
Template separately, all settings associated with the job, such as 
print settings may not be included.

Note: You can adjust settings in the setup.cfg file to allow for portable 
job settings. See “File Control Settings” on page 8-3.

3. Locate the desired file using Windows navigation methods.
4. Click Open.
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The job is opened in the display area. The Job name, data file, and template file are 
listed. There is a print button and a variety of status and log information.

Note: You can use the Save As feature to save this job under a new name. All of its 
characteristics are saved and you can use this as a basis for a new job.

Creating New Jobs

You can create new jobs from scratch.

To open a new job:

1. Click the Job tab.
2. Select New Job from the File menu.

If an existing Job is open, you may receive a message to save that job. The Job tab’s 
display area is repopulated and the new Job’s title is Untitled.

3. Import Data as described in “Importing Data” on page 4-1, create a template as 
described in “Using Templates” on page 5-1, and specify system and print settings as 
specified in “System Setup” on page 6-3 and “Print Setup” on page 7-1, respectively.

4. Save the job by selecting Save Job from the File menu.

You may also click  to save Jobs.
5. Provide a new job name and click Save.
6. You may now print the job as described in “Printing Jobs” on page 7-1.

Note: You can use the Save As feature to save this job under a new name. All of its 
characteristics are saved and you can use this as a basis for a new job.

Saving Jobs

You can save a job that has been opened and modified or one that is new.

To save a new job:

1. Click the Job tab.
2. Open an existing job or create a new job.
3. Make any changes.
4. Save the job by selecting Save Job from the File menu.
5. Click Save.

Note: You can use the Save As feature to save this job under a new name. All of its 
characteristics are saved and you can use this as a basis for a new job.
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System Setup

System setup is saved when the job is saved and specifies important information about 
how the template relates to the physical setup of the boards.

Note: Changing system setup after completion of a template may delete objects on the 
template.

To perform system setup:

1. Select System Setup from the File menu.
The System Setup window appears.

2. Enter the Distance From Sensor for each board.

Note: The distance from sensor is an exact measurement of each board from the physical 
sensor on the table top. When the first piece hits the sensor, the system needs to know 
how far away from the sensor to print on each board. You use this distance plus the 
conveyer speed to print on the specified head. You should use alignment boxes as shown 
in “Printing Alignment Test Pages” on page 7-16 to verify these calculations. These 
distances must be correct for the job to print without error.

Note: Make sure your head boards are perfectly perpendicular to the paper before setting the 
distance from sensor. 

3. Enter the Service Intensity Level and Service Frequency Level.
These levels specify the degree of head cleaning maintenance performed.

4. Enter the Pen Cap Print Timeout and Pen Cap Job Timeout.
These levels specify the number of seconds that the heads stay down without printing 
before the head caps itself.

5. Enter the Augmentation Algorithms.
These settings specify how the ink is sprayed from the heads. It adds a number of pixels 
immediately preceding the first pixel. Pixel Augmentation is used when the ink is dry on 
the heads, possible after sitting without use for a period of time. You can increase the 
amount of pixels sprayed to avoid dry spots. It adds the specified number of pixels 
immediately preceding the first pixel on the first piece or other pieces as specified. 

Note: A setting of 7 may leave a dark line to the left side.
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The Odd/Even Depletion affects the odd and even spray capacity after the initial 
augmentation setting. It can smooth jaggedness in an image, which is especially useful 
in barcodes. For example, if the substrate is particularly absorbent causing ink to bleed 
out from the initial format.

The Min-Max Procedure option forces the imager to print at the optimum transport 
speed (firing frequency) for the specified print speed. In general keep the transport speed 
of the printheads as close to 36 kHz as possible. 

To calculate the correct Min-Max transport speed use the initial speed times a higher dpi 
to increase the transport speed. For example, a speed of 175 FPM (35 in./sec) and 600 
dpi output produces the corresponding transport speed of 21 kHz, which provides less 
than optimal performance. To compensate, a 900 dpi is used in the calculation to achieve 
a firing frequency (transport speed). So 35 x 900 = 31.5, which is closer to the optimal 
value of 36.

6. Click OK.

Printer Calibration

The Printer Calibration window allows you to specify printer and pen settings. 

Note: It is recommended that you use the Print Alignment Patterns button on the Job page to 
verify the adjustments made in this window. The numbers on the item that appears 
correctly aligned may be entered in this window. See “Printing Alignment Test Pages” 
on page 7-16.

To view and change system pen setup:

1. Select Printer Calibration from the File menu.
The Printer Calibration window appears.

2. Enter the Head Height Adjustment.
This specifies the height of the head from the deck.

3. Specify pen settings.
For each pen you can specify the printhead vertical overlap, pen horizontal adjustments, 
and pen odd-even column adjustments. See “Printing Alignment Test Pages” on page 7-
16 to use alignment plots to find the correct values needed.
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Chapter 7: Printing Jobs
In This Chapter

• Print Setup
• Checking Ink 

Levels
• Printing From 

the Job Tab
• Checking Print 

Status
• Reprints
Once the Job is completely set up you can print it. It is 
recommended that you do some test printing before doing the 
complete run. It is especially important to check head alignment 
as described in “Printing Alignment Test Pages” on page 7-16.

Print Setup 

It is important that the job print setup be completed prior to 
printing. System setup should also be completed. See “System 
Setup” on page 6-3. Print setup should be done prior to template 
creation. There are settings in print setup that can be used in the 
template design. 

Print Setup Tab

The print setup tab allows you to change the setup of the paper. 
These changes are reflected in the template tab.

To apply print settings:

1. Click the Template tab.
2. Select Print Setup from the File menu.
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Printing Jobs
3. Click the Print Setup tab.

4. Select the Paper Size and Paper Orientation.
Height information is needed only if you use landscape orientation.

5. Select the Print Resolution.
1200 x 600 is the highest quality resolution available. 

6. Enter the Template Orientation.
The Template Orientation should be the same as the Paper Orientation.

Note: Feed Direction and Template Orientation are always disabled. This feature is not 
available on the 4250.

7. Verify your changes in the Template and Printed Piece Preview boxes.
8. Click OK.

Errors Tab

The Errors tab allows you to define how errors are reported and logged.
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To specify error settings:

1. Click the Template tab.
2. Select Print Setup from the File menu.
3. Click the Errors tab.

4. Enter the desired settings for each type of error.
Each error has a pulldown where you can select to log problems as errors, warnings, or 
information, or not to log them at all. You can also click the Stop Printing checkbox if 
you wish to stop printing when this type of problem occurs.

5. Click OK.
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Counters Tab

The Counters tab allows you to create the Counters that are applied in text properties. 
See “Counter” on page 5-18.

To specify counters:

1. Click the Template tab.
2. Select Print Setup from the File menu.
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3. Click the Counters tab.

4. Click the Add button.
The Counter Definition window appears.
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Printing Jobs
5. Enter the counter Name.
6. Select the counter Type.

You can choose Record, Piece or Custom. The Custom values are described here as the 
others are subsets of Custom.
Enter the Counter values and what to do if overflow occurs. Decide whether counters 
should reset when printing starts.
For all types enter the pad character and length and whether the pad is formatted for the 
region. Select the character set. This setting usually remains Numeric.

7. Click OK.
The counter is added to the counters table.

Time Stamps Tab

The Time Stamps tab allows you to create the Time Stamps that are applied in text 
properties. See “Time Stamp” on page 5-18.

Note: Clocks should be defined prior to defining Time Stamps.

To specify time stamps:

1. Click the Template tab.
2. Select Print Setup from the File menu.
3. Click the Time Stamps tab.

4. Click the Add button.
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The Time Stamp window appears.

5. Enter the counter Name and description.
6. Select the Clock.

Clocks are created via the Clocks tab. Clocks must be created before Time Stamps.
7. Select the type of time stamp to insert and click Insert.

The definition field is populated. You may change the definition if desired.
8. Click OK.

The counter is added to the counters table.

Shift Definitions Tab

The Shift Definitions tab allows you to create the shift definitions that are applied in text 
properties. See “Shift Code” on page 5-20.

Note: Clocks should be defined prior to creating Shift Definitions.

To specify shift definitions:

1. Click the Template tab.
2. Select Print Setup from the File menu.
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Printing Jobs
3. Click the Shift Definitions tab.

4. Click the Add button.
The Shift Definitions window appears.

5. Enter the shift name and description.
6. Select the Clock.

Clocks are created via the Clocks tab. Clocks must be created before shift definitions.
7. Click Add/Edit.
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A new window appears.

8. Enter the start time and code for the shift.
9. Click OK.

These are entered in the shifts table.
10. Click OK.

The shift is added to the shift definitions table.

Clocks Tab

The Clocks tab allows you to create the Clocks that are applied in text properties as well 
as used to create time stamps and shift definitions.

To specify clocks:

1. Click the Template tab.
2. Select Print Setup from the File menu.
3. Click the Clocks tab.

4. Click the Add button.
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Printing Jobs
The Clock window appears.

5. Enter the clock name and description.
6. Select the clock type.

You can choose to print the current date/time on the record or piece or specify dates.
7. Enter the offset time.
8. Click OK.

The clock is added to the counters table.

User Inserts Tab

The User Inserts tab allows you to create the textual inserts that are applied in text 
properties. See “User Insert” on page 5-20.

To specify user inserts:

1. Click the Template tab.
2. Select Print Setup from the File menu.
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3. Click the User Inserts tab.

4. Click the Add button.
The User Insert Definition window appears.

5. Enter the insert name and description.
6. Enter the prompt that users will see to enter this insert.
7. Enter the default value.
8. Click OK.

The insert is added to the inserts table.

Other

The Other tab is used for troubleshooting. It simulates the encoder or sensor to help 
identify encoder or sensor problems.
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Printing Jobs
To simulate the encoder or sensor:

1. Click the Template tab.
2. Select Print Setup from the File menu.
3. Click the Other tab.

4. Check the boxes to simulate the encoder and/or sensor.
5. Enter the desired simulation parameters.
6. Click OK.

Checking Ink Levels

It is advisable to check ink levels before and during printing. You can also look at ink 
usage statistics.

Note: You must purchase ink through MCS in order for the software to display information 
about it. There is smart chip technology built into MCS ink bladders. See “Ink 
Replacement” on page 8-8.

Note: You can switch bladders while the system is running as long as one bladder remains. 
The system will automatically switch to another bladder if a bladder is removed.

To check ink levels:

1. Click the Template tab.
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2. Select Ink Levels from the View menu.

3. View the levels.
4. Click the exit icon (X) on your window to close it.

To check ink usage:

1. Click the Template tab.
2. Select Ink Usage from the View menu.
3. View the levels.
4. Click the exit icon (X) on your window to close it.

Printing From the Job Tab

After the following items have been completed you are ready to print the job:

• Data imported
• Template
• Print Setup
• System Setup
• Physical table top alignment

To print the job:

1. Click the Job tab.
2. Enter the print parameters.
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Printing Jobs
These include start piece and stop piece numbers, how many times you want each record 
printed, and whether you want to print alignment test patterns first (recommended). You 
can also specify to drop if pages are skipped. If the sensor does not see a gap, an error 
displays. Use the Cap option to manually adjust head position. See “Manual Head 
Adjustment” on page 8-4 for details.

3. Click Print.

Note: When you are printing a job, all items in all menus become unavailable except Stop 
Printing.

The status box displays red when connected but idle, yellow when printing, and green 
when a job has printed successfully.
7-14
User’s Manual



Checking Print Status
Printing Jobs
Checking Print Status

The Job window displays a variety of print status information. You can see the current 
record number being printed, how many pieces per hour are printing, the conveyer 
speed, and log information. Log information is displayed in the log window and is color 
coded:

Color Definition

Black Information only

Blue Warning

Red Error
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Printing Alignment Test Pages

It is important to print alignment test pages to ensure that the printhead is properly 
aligned. This is especially important after a printhead replacement, but should be 
performed with some frequency as the printheads may drift out of alignment over time. 

To print alignment pages:

1. Click the Print Alignment Patterns checkbox on the job page.
2. Review the page to locate the align pattern that is perfect and enter that information in 

the Printer calibration window. See “Printer Calibration” on page 6-4.
The alignment plot prints a series of aligned information. You must carefully review 
each box to locate the plot that is perfectly aligned; that is, the lines appear to be one 
single line. A sample plot is shown below:

Two printheads that are perfectly aligned produce a plot as shown below:

Notice that the boxes are side-to-side alignment at p2p=0, top-to-bottom alignment at 
ovp=12 and the dual columns converge to a single line at oe=0 (for both printheads). In 
this case your Printer calibration settings would need to set the vertical overlap to 12 for 
pen 4 and horizontal and odd-even adjustments to 0 for pens 3 and 4. The printhead 
vertical overlap is ovp=12. The pen horizontal adjustment is p2p=+0 and the pen odd-
even column is ovp=13.
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Note: Taking the average results from multiple alignment plots (three is suggested) generally 
produces better results than a single plot.

Note: It may be useful to use a magnifier light to review aligned plots.

Changing Print Status Display

This window displays current printing status in the Print Status pane. It displays the 
conveyer speed in the status bar. In both cases you can click on the type of information 
displayed.

To change print status displayed: 

1. Click the Job tab.
2. Click the type of status displayed in the Print Status pane.

For example, if the status currently displays pieces per hour, click this to change to 
seconds or minutes. You can toggle through the selections. 
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To change conveyer status displayed: 

1. Click the Job tab.
2. Click the type of conveyer status displayed in the status bar.

For example, if the status currently displays ft./hour, click this to change to seconds or 
minutes or even centimeters. You can toggle through the selections.

Note: If the conveyer speed becomes too fast, the status turns orange until the appropriate 
speed is reached and then blue. If you manually adjust the speed, monitor these settings 
to verify that the appropriate speed has been reached.
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Viewing the Job Log

The job log displays a variety of information while the job prints. Error are shown in red 
and described in “Error Codes” on page 9-1. Blue items indicate warnings and black is 
informational.

Reprints

While you are printing you may notice errors. When you notice errors, you can use the 
find options in the data fields to locate records which need to be reprinted. 

To locate and reprint records:

1. Click the Data tab.
2. Use the Find feature to locate the desired record.

See “Finding Records” on page 4-5.
3. Right-click the row and select Add to Reprints.
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You can also click the Add to Reprints button in the Find window. The selected rows are 
highlighted green.

4. Repeat steps 2and 3 until all reprints are marked.
5. Click the Job tab.
6. Check the Reprint box.

7. Click Print.
The records are reprinted.

8. Click the Data tab.
9. Right-click anywhere in the data table and select Clear Reprints.
10. Click the Job tab.
11. Uncheck the Reprint box.
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Chapter 8: Troubleshooting and Maintenance
In This Chapter

• General 
troubleshooting

• Print Blank 
Pages

• Unrecognized 
Fonts

• File Control 
Settings

• Manual Head 
Adjustment

• Print Errors
• Printer 

Maintenance
• Controller 

Settings
• Ink 

Replacement
• Error Codes
The following sections can help you troubleshoot printing 
problems. The troubleshooting tables below can help you identify 
common problems.

General Troubleshooting

Problem Possible Cause Action

Blank pages 
printing

Paper size doesn’t 
match print size

See “Printing Blank Pages” on page 8-3.

Files created on 
another machine 
unable to open 

Files settings need 
adjustment

See “File Control Settings” on page 8-3.

Fonts not printing 
or font error 
message

Fonts are 
unrecognized

See “Unrecognized Fonts” on page 8-3.

Gaps Calibration errors Print an alignment page and change Printer Calibration settings. 
See “Printing Alignment Test Pages” on page 7-16 and “Printer 
Calibration” on page 6-4.

Head stays in 
position when 
stop printing

Head needs 
manual 
adjustment

See “Manual Head Adjustment” on page 8-4.

Items not aligned Calibration errors Print an alignment page and change Printer Calibration settings. 
See “Printing Alignment Test Pages” on page 7-16 and “Printer 
Calibration” on page 6-4.

Overlaps Calibration errors Print an alignment page and change Printer Calibration settings. 
See “Printing Alignment Test Pages” on page 7-16 and “Printer 
Calibration” on page 6-4.

Path not 
recognized

Files settings need 
adjustment

See “File Control Settings” on page 8-3.
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Print Quality Troubleshooting

Troubleshooting and Maintenance
Print Quality Troubleshooting

Symptom System Area Action Performed

Random Banding, 
Nozzles out, or 
misdirected 
nozzles

Print Quality 1. Initiate LOW Print Head Recovery through Print 
Maintenance Screen.

2. Initiate HIGH Print Head Recovery through Print 
Maintenance Screen.

3. Perform Manual Print Head Clean (moist Tek-
wipe.

4. Call Service.

Garbled print 
image

Print Quality 1. Cancel and restart print job.

2. Reboot the Controller.

3. Call Service.

Nozzles and/or 
image fading in 
and out during 
printing

Print Quality 1. Check ink supply status (Click View – then click 
Ink Levels). If “Life Remaining” Levels are 5% or 
less, call service to replace ink pen.

2. Call Service

Smeared print Print Quality 1. Identify the first place that the smeared print 
appears – (after 4250 Print Head, after Meter Station, 
after Divert Station).

2. If smeared print appears immediately after the 
4250 Imager Head, then adjust height of head to 
avoid contact with the passing material. You may 
need to wipe/clean the skid plate from a build-up of 
dried ink. Optimal distance from pen to material is 1 
to 1.5 mm.

3. If smeared print appears immediately after the 
Meter Station or Divert Station, then adjust 
appropriate rollers that are rolling over print.

4. Verify that 4250 Imager Head is level.

Light or faded 
print (on lead 
edge) when first 
character(s) are 
printed 

Print Quality Use Pixel Augmentation (Click File – then System 
Setup). Add pixels for first piece and/or remaining 
pieces.

Blurry print Print Quality 1. Verify the head height, in relation to the material. 
Optimal distance of pen to material is 1 to 1.5 mm. If 
distance from material is too great, then adjust the 
ratchet handle to raise or lower the entire Imager 
head.

2. Adjust the PPS (Print head to Paper Spacing); click 
File – then click Printer Calibration – adjust the 
value for Head Height Adjustment (1.0 to 6.0 mm). 
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Printing Blank Pages

If your paper size does not match the actual piece size, you may see extra blank pages 
print or assume that every other page is printing. Make sure that the Paper Size setting in 
your Print Setup matches the actual size of the piece or less than how often your sensor 
triggers occur. If the page size is larger, the sensor will be missed and extra pages will 
print. This happens most often in a continuous form, but can also happen on a cut sheet 
job.

Unrecognized Fonts

GIS 4250 recognizes only Open Type fonts with TrueType Outlines. You can add new 
fonts to your Windows system by placing them in the Windows>Fonts folder. To check 
if the font will be recognized, right click the font and select Open. The information 
circled in the diagram below should be shown in the window that appears. 

File Control Settings

The setup.cfg file contains settings that are used to control how job files are read when 
they have been created on machines other than the machine you are currently running. 
By default machine specific information is retained in your files. If you want to use 
settings from jobs created on different machines on your current machine you can 
change the following lines for each board. To allow system level information to be 
portable from different machines change the 0 to a 1 for SensorMargin.source. This 
information includes path, margins, and distance from sensor. You can also change the 
feed direction.

[Board1.Settings]
SensorMargin.Source=0 (0-Job, 1-System)
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Troubleshooting and Maintenance
SensorMargin.System=0.000000
FeedDirection.Source=0 (0-Job, 1-System)
FeedDirection.System=LeftToRight (LeftToRight, RightToLeft)

Manual Head Adjustment

The Cap option on the Job printing window allows you to manually adjust the heads. 
When you print and then stop printing the heads stay in position. This option is active 
only when you press the Stop Printing button, also on the Job window or when printing 
has successfully completed. 

Note: If you press Cap and printing is not stopped, status will turn orange and you must press 
Resume (only actives in this scenario) to start printing again. You must lower the head 
for printing to resume correctly.
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Head Tilt

If the heads are even slightly tilted, ink will not be dispersed in an even manner. Ink may 
be dispersed heavier on one side of the head and lighter on the other. Make sure that 
when manual head adjustments take place, the head is returned to a straight position. 
The pictures below show a straight and tilted head and the mechanisms used to adjust 
the angle of the head.

Adjustment 
Mechanisms

Straight Tilted
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Print Errors

The Print Errors options on the Job window invokes a screen that lists errors. Double-
click the error to view its details.

Note: If errors are not fixed, the timestamp in the Controller errors window remains 
unchanged. This stamp is updated when the fix has occurred.

Printer Maintenance

The Printer Maintenance option allows you to perform a variety of manual and 
automatic maintenance on the GIS 4250 equipment. 

To perform printer maintenance:

1. Select Printer Maintenance from the File menu.
The Printer Maintenance window appears.

2. Select the desired operation.
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3. Follow the instructions provided in the instruction window.
4. Click OK.

Note: Manual pen cleaning should be performed with a moist, lint-free cloth.

Pen Recovery 

You can select High or Low intensity pen recovery. Low should always be used first to 
recover clogged nozzles. If the results of a low intensity pen recovery are insufficient, 
then attempt another pen recovery at high intensity. 

Controller Settings

The Controller Settings window provides a variety of information about your system 
including network address, firmware version, log file access, and power down. This 
window is also used to update firmware as needed or instructed by MCS personnel.
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Note: It is recommended that you use the Power Down Controller and Reboot Controller 
options from this window to perform these actions rather than using the actual buttons 
on the controller.

Ink Replacement

Smart Chip technology exists for both the print head and ink bladder. They are 
nonvolatile memory devices that allow storage and retrieval of proprietary information 
about the status of the print heads and ink cartridges in the integrated printing system. 
The smart chip:

• Identifies the print head and ink supply
• Reads print head or ink supply specific parameters
• Stores print head or ink supply specific data such as drops ejected or ink level

Ink must be purchased from MCS in order for this technology to be detected. The 4250 
will not print without ink from MCS. If other ink is inserted into the device an error is 
displayed and the equipment does not function.
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Error Codes

When calling MCS for help, please note the error code numbers you receive. These are h
your error.

System Status Error
System 
Area

Recovery Action - 
Level 1

Recovery Action - 
Level 2

Recovery Action - 
Level 3

Recovery Action
Level 4

11010009: Controller 
software active LED is 
broken or not installed

Controller Replace Imager Controller

11010081: TOF rejection 
during printing

Controller Check if pre-printed media 
is being used with a 
reflective-type TOF 
sensor. If so, this is a 
normally occurring 
warning.

Check that the media 
length specified in the job 
configuration matches the 
actual media length

Check that the TOF 
sensor trigger level is 
correct

Check that the med
feeder is not double
picking

11010082: Media moving too 
fast for the set print resolution

Controller Media transport running 
too fast: slowly decrease 
the paper transport speed 
until the warning 
disappears and printing 
resumes

Check that the media 
speed returned by the 
imager matches the real 
media transport speed

Check that the output 
resolution was set up 
correctly in the job 
specification for the 
desired print speed

11010083: Page skip during 
printing

Controller Check that the TOF-to-
printhead distance 
configuration is set 
correctly

Check if media was sent 
while imager was unable 
to print (overspeed or in 
intervention state)

If unexplained page skips 
are appearing for every 
job, contact MCS

11010084: Image lost due to 
intervention warning

Controller

11010109: Controller power 
LED is broken or not installed

Controller Replace Imager Controller

11010181: TOF timeout 
warning during printing

Controller Must feed new page 
within 30 seconds of last 
page

Check if related to 
unresolved warning 
11010082

Run TOF diagnostic to 
determine if TOF signals 
are arriving correctly

11010209: Controller hard 
drive activity LED is broken 
or not installed

Controller Replace Imager Controller

11011045: Engine PCA 
temperature is above the 
warning limit

Controller At the earliest opportunity, 
check the air flow to the 
controller box. All fans 
should be operating 
normally, free from 
obstruction.

Change Fan Filter_2494 Hot environment? 
Reduce the 
environmental 
temperature if possible

11012045: Interconnect PCA 
temperature is above the 
warning limit

Controller See 11011045
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31010007: Failure to detect 
TOF signal

Controller Check TOF sensor output 
and trigger level - replace 
TOF if necessary

Test Engine PCI card 
using simulated TOF 
signal - If fail, replace 
engine PCI card

Reseat engine to INTC 
cable

Replace Interconne
PCA

31010008: OEM GPIO 
broken

Controller Reseat engine to INTC 
cable

Replace Interconnect PCA Replace Engine PCA

31010080: Encoder/paper 
moving in wrong direction or 
encoder phases swapped

Controller Swap encoder A and B 
input signals to the 
Interconnect PCA.

31010107: Failure to detect 
paper encoder signal

Controller Check paper encoder 
output - replace or repair 
encoder if necessary

Test Engine PCI card 
using simulated encoder 
signal - If fail, replace 
engine PCI card

Reseat engine PCA card 
to INTC PCA cable

Replace Interconne
PCA

31011002: Engine PCA 
memory error

Controller Replace Engine PCA

31011043: Engine PCA 
internal communication error

Controller Reseat engine PCI card in 
adjacent PCI slot

Replace Engine PCA Replace Formatter PCA

31011045: Engine PCA 
temperature is over the severe 
limit

Controller Check the air flow to the 
controller box. All fans 
should be operating 
normally, free from 
obstruction.

Hot environment? Reduce 
environmental 
temperature

Replace Engine PCA

31012045: Interconnect PCA 
temperature is over the severe 
limit

Controller Check the air flow to the 
controller box. All fans 
should be operating 
normally, free from 
obstruction.

Hot environment? Reduce 
environmental 
temperature

Replace Engine PCA

31017002: Controller hard 
drive failure

Controller Replace Hard Disk Drive

41011045: Engine PCA 
temperature is over the severe 
limit

Controller See 31011045

41012045: Interconnect PCA 
temperature is over the severe 
limit

Controller See 31012045

11021009: Carriage PCA 
LED broken

Imaging 
Module

Replace Printhead 
Connect PCA

11022X09: PH Connect PCA 
printhead X LED broken

Imaging 
Module

Replace Printhead 
Connect PCA

11022809: PH Connect PCA 
power LED broken

Imaging 
Module

Replace Printhead 
Connect PCA

1102300B: Printhead ink type 
unknown or unsupported

Imaging 
Module

One or more printheads 
are of an unrecognized ink 
type. Replace the incorrect 
printheads.

System Status Error
System 
Area

Recovery Action - 
Level 1

Recovery Action - 
Level 2

Recovery Action - 
Level 3

Recovery Action
Level 4
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Reduce 
environmental 
temperature if 
possible

Replace Carriage 
PCA

Replace Printhead 
Connect PCA

Replace Carriage 
PCA

Replace Printhead 
Connect PCA

Replace Carriage 
PCA

Replace Printhead 
Connect PCA

Replace PH 
Interconnect 
Assembly

Replace Carriage 
PCA

Replace Printhead X Reduce 
environmental 
temperature if 
possible

 - Recovery Action 
- Level 5

Recovery 
Action - Level 6
U
ser’s M

anual

11023X45: Printhead X 
temperature above warning 
limit

Imaging 
Module

Pause printing. Take one 
of the following actions 
before resume >

Increase spacing between 
media sheets if possible

Reduce print speed if 
possible

Restart job with 
reduced output 
resolution

11023X4B: Dummy 
printhead X ink empty

Imaging 
Module

Perform ink tube priming 
and initiate printhead 
change to replace with 
operational printheads.

11023Y4B: Dummy 
printhead X ink full, where Y 
= X+8

Imaging 
Module

Initiate printhead change 
and replace with 
operational printheads

21023X02: Printhead X 
communication failure

Imaging 
Module

Reseat Printhead X Clean electrical contacts 
on Printhead X and Stall X

Replace Printhead X Replace PH 
Interconnect 
Assembly

2102300A: Printhead ink type 
mismatch

Imaging 
Module

One or more printheads 
are of different ink types. 
Replace the incorrect 
printheads.

21023X04: Printhead X 
wrong model

Imaging 
Module

Check that Printhead X is 
correct model for printer.

Replace Printhead X

21023X10: Printhead X 
missing

Imaging 
Module

If only some printheads 
listed as missing, reseat 
those printheads.
If all printheads are listed 
as missing, check for 
Carriage/PH Connect PCA 
misalignment error and 
reseat Carriage PCA

Clean electrical contacts 
on Printhead X and Stall X

Replace Printhead X Replace PH 
Interconnect 
Assembly

21023X43: Printhead X 
continuity failure

Imaging 
Module

Reseat Printhead X Clean electrical contacts 
on Printhead X and Stall X

Replace Printhead X Replace PH 
Interconnect 
Assembly

21023X44: Printhead X smart 
chip access failure or invalid 
information

Imaging 
Module

Check that Printhead X is 
correct model for printer.

Reseat Printhead X Clean electrical contacts 
on Printhead X and Stall 
X.

Replace Printhead X

21023X45: Printhead X 
temperature above safety 
threshold

Imaging 
Module

Restart system, then try 
the following actions >

Increase spacing between 
media sheets if possible

Reduce print speed if 
possible

Restart job with 
reduced output 
resolution

21023046: Printhead 0 
Replaced without following 
proper procedure

Imaging 
Module

Go through the pen 
replace procedure and re-
seat pen 0

Reboot the system

21023146: Printhead 1 
Replaced without following 
proper procedure

Imaging 
Module

Go through the pen 
replace procedure and re-
seat pen 1

Reboot the system

System Status Error
System 
Area

Recovery Action - 
Level 1

Recovery Action - 
Level 2

Recovery Action - 
Level 3

Recovery Action
Level 4
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A

t of 
Replace Carriage 
PCA

Replace IH Power 
Cable

If 
ck 
 

If no voltage at 
INTC PCA output, 
check 24V PSU 
output. If 24V at 
24V PSU outputs, 
replace Interconnect 
board. If no 24V at 
PSU outputs, 
replace 24V Aux 
PSU AC-DC

A Replace Printhead 
Connect PCA

 - Recovery Action 
- Level 5

Recovery 
Action - Level 6
U
ser’s M

anual

21023246: Printhead 2 
Replaced without following 
proper procedur

Imaging 
Module

Go through the pen 
replace procedure and re-
seat pen 2

Reboot the system

21023346: Printhead 3 
Replaced without following 
proper procedure

Imaging 
Module

Go through the pen 
replace procedure and re-
seat pen 3

Reboot the system

21023446: Printhead 4 
Replaced without following 
proper procedure

Imaging 
Module

Go through the pen 
replace procedure and re-
seat pen 4

Reboot the system

31020X02: Printhead X flex 
broken or not properly 
connected

Imaging 
Module

Reseat Printhead X flex 
circuit into Printhead 
Connect PCA

Replace PH Interconnect 
Assembly

Replace Printhead 
Connect PCA

Replace Carriage PC

31020X48: Carriage PCA 
printhead X power supply 
failure

Imaging 
Module

Clean electrical contacts 
on Printhead X and Stall 
X.

Replace printhead X Check for 24V at 24V 
PSU - If out of range, 
replace 24V Aux PSU 
AC-DC

Check for 24V at 
INTC outputs. If ou
range, replace 
Interconnect PCA

31021003: Carriage PCA 
component damaged

Imaging 
Module

Replace Carriage PCA

31021005: Carriage PCA 
revision invalid

Imaging 
Module

Replace Carriage PCA

31021007: Carriage PCA 
sensor failure

Imaging 
Module

Replace Carriage PCA

31021022: Carriage PCA not 
correctly seated into PH 
Connect PCA

Imaging 
Module

Replace Carriage PCA

31021043: Carriage PCA 
communication failure

Imaging 
Module

Reseat Carriage PCA 
power and data cables

Check Carriage PCA 
power LED. If LED ON -
Replace Carriage PCA 
Replace IH data cable

Check Carriage PCA 
power LED. If LED OFF 
->

Check for 24V at 
INTC PCA output. 
there is voltage, che
for 24V at Carriage
PCA. If voltage 
present, replace 
Carriage PCA, else 
replace IH power 
cable.

31021047: Carriage PCA 
current out of range

Imaging 
Module

31021048: Carriage PCA 
voltage out of range

Imaging 
Module

Check for 24V at 24V 
PSU - If out of range, 
replace 24V Aux PSU 
AC-DC

Check for 24V at INTC 
outputs. If out of range, 
replace Interconnect PCA

Replace Carriage PCA Replace IH power 
cable

31021X4D: Printhead X 
current out of range (possible 
ink short)

Imaging 
Module

Clean electrical contacts 
on Printhead X and Stall X

Replace Printhead X Replace PH Interconnect 
Assembly

Replace Carriage PC

System Status Error
System 
Area

Recovery Action - 
Level 1

Recovery Action - 
Level 2

Recovery Action - 
Level 3

Recovery Action
Level 4
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A

A

ce 
le

Replace Servo PCA Replace Engine 
PCA

 - Recovery Action 
- Level 5

Recovery 
Action - Level 6
U
ser’s M

anual

31021X4E: Printhead X 
voltage out of range (possible 
ink short)

Imaging 
Module

See 31021048

31022004: PH Connect PCA 
type invalid

Imaging 
Module

Replace Printhead 
Connect PCA

31024002: IH power cable is 
not connected or broken

Imaging 
Module

Reseat IH power cable Reseat IH power cable Replace Interconnect 
PCA

Replace Carriage PC

31025002: IH data cable is 
not connected or broken

Imaging 
Module

Reseat IH power cable Reseat IH power cable Replace Interconnect 
PCA

Replace Carriage PC

11030027: SVS middle job 
service request, printheads 
need to be cleaned

Service 
Station

Issue mid job service 
command

11030X4C: SVS cleaner X 
ink full

Service 
Station

Replace printhead cleaner 
X

11031009: Service Station 
PCA LED broken

Service 
Station

Replace Servo PCA

21030022: Brick is not 
connected to lift transmission

Service 
Station

Lower brick until it 
engages the lift 
transmission

Brick present/inside 
sensor is malfunctioning. 
Replace service station 
assembly.

21030026: Printhead cleaner 
door open

Service 
Station

Verify printhead cleaners 
are properly inserted and 
close printhead cleaner 
door

31030008: SVS lift motor 
broken or jammed

Service 
Station

Check the lift motor mech 
to make sure it is not 
jammed and can move 
smoothly. Then reboot.

31030108: SVS service motor 
broken or jammed

Service 
Station

Check the cleaner motor 
mech to make sure it is not 
jammed and can move 
smoothly. Then reboot.

31031002: Servo PCA has 
major function damage

Service 
Station

Replace Servo PCA

31031003: Internal Servo 
PCA Error

Service 
Station

Replace Servo PCA Replace Service Station 
Assembly

31031023:Servo PCA fails to 
calibrate digital sensors

Service 
Station

Replace Servo PCA

31031043: Failure to 
Communicate with Servo 
PCA

Service 
Station

Reseat Service Station 
cable

Check 24V outputs - 
replace 24V PSU if 
needed

No power at INTC 
outputs? Replace INTC 
PCA

Replace Service 
Station Cable, Repla
Engine to INTC cab

System Status Error
System 
Area

Recovery Action - 
Level 1

Recovery Action - 
Level 2

Recovery Action - 
Level 3

Recovery Action
Level 4
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 - Recovery Action 
- Level 5

Recovery 
Action - Level 6
U
ser’s M

anual

31031045: Servo PCA 
temperature above safety 
threshold

Service 
Station

Verify printhead cleaners 
are properly inserted and 
close printhead cleaner 
door

Verify printhead cleaner 
scroll is not jammed or 
excessively dirty

Replace Servo PCA

31031047: Servo PCA failure 
due to out of operation current 
limit

Service 
Station

Replace Servo PCA

31031048: Servo PCA failure 
due to out of operation 
voltage range

Service 
Station

Replace Servo PCA

31031147: Servo PCA service 
motor current out of severe 
limit

Service 
Station

Replace Servo PCA

31032002: Service Station 
cable failure

Service 
Station

Check the connection of 
the SVS cable

Replace the Service 
Station cable

11040002: IDS failure to 
depressurize, may be due to 
faulty valve

IDS Replace the IDS Pressure 
Control Module

Replace IDS PCA Replace IDS

11041X09: Ink supply X LED 
broken or not installed

IDS Replace IDS PCA Replace IDS

11042X06: Ink supply X 
smart chip has invalid 
information

IDS Replace ink supply X

11042X4A: Ink supply X ink 
level low or very low

IDS Prepare ink supply X

2104000A: Printhead and 
supply ink type mismatch

IDS The set of installed ink 
supplies does not match 
the set of installed 
printheads. Check which 
set is not correct and 
replace.

21042X02: Ink Leak detected 
in Supply X

IDS Replace Ink Supply X Replace IDS PCA Replace IDS Stall 
Assembly

Replace IDS

21042X03: Ink supply X 
continuity failure

IDS Replace ink supply X Replace IDS PCA Replace IDS Stall 
Assembly

Replace IDS

21042X04: Ink supply X 
wrong model or mismatch

IDS Replace Ink Supply X 
with the correct model

21042X06: Ink supply 0 has 
invalid smart chip content and 
needs to be replaced

IDS Replace Ink Supply X

21042X08: Ink supply X has 
invalid smart chip content

IDS Check that Ink Supply X is 
the correct model for 
printer

Replace Ink Supply X

System Status Error
System 
Area

Recovery Action - 
Level 1

Recovery Action - 
Level 2

Recovery Action - 
Level 3

Recovery Action
Level 4
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Replace IDS

Replace IDS Stall 
Assembly Replace IDS

nk Replace IDS

Replace IDS

 - Recovery Action 
- Level 5

Recovery 
Action - Level 6
U
ser’s M

anual

2104200A: Ink supply ink 
type mismatch between 
supplies

IDS The two ink supply ink 
types do not match. 
Replace the incorrect 
supply.

21042X07: Ink supply X bad 
sensor or ILS error

IDS Replace Ink Supply X

21042X10: Supply X Not 
Detected

IDS Reseat Ink Supply X Replace Ink Supply X Replace IDS PCA Replace IDS Stall 
Assembly

21042X22: Ink supply X bad 
contact

IDS Reseat Ink Supply X Replace Ink Supply X Replace IDS Stall 
Assembly

Replace IDS

21042X44: Failure to read/
write Supply X smart chip

IDS Check that Ink Supply X is 
the correct model for 
printer

Reseat Ink Supply X Replace Ink Supply X Replace IDS PCA

21042X4A: Ink supply X 
empty

IDS Replace Ink Supply X

31040002: Severe IDS error 
due to failure to control air 
pressure

IDS Reseat Ink Supply X Check IDS whether there 
is leak in the air or ink 
tubing; reboot

Replace IDS Pressure 
Control Module

Replace IDS Tube I
Flow Assembly

31040045: IDS temperature 
out of severe limit or its 
sensor not connected

IDS Replace IDS PCA Replace IDS

31040049: IDS air pressure 
out of operation range

IDS Replace IDS Pressure 
Control Module

Replace IDS PCA Replace IDS

31041002: IDS PCA 
damaged

IDS Reseat Ink Supply X Replace Ink Supply X Replace Ink Supply X Replace IDS Stall 
Assembly

31041002: IDS PCA has 
severe damage

IDS Replace IDS PCA Replace IDS

31041003: Internal IDS PCA 
damage

IDS Replace IDS PCA Replace IDS

31041043: IDS PCA 
communication failure

IDS Verify IDS PCA cable is 
connected

Verify the IDS LEDs are 
green

Replace IDS PCA Replace IDS

31043002: IDS cable broken IDS Replace the IDS cable

31044010: IDS pump missing 
or damaged

IDS Replace IDS Pressure 
Control Module

Replace IDS

31045X02: IDS valve X 
damaged

IDS Replace IDS Pressure 
Control Module

31045X10: IDS valve X 
missing or damaged

IDS Replace IDS Pressure 
Control Module

Replace IDS

31046002: IDS ink stall 
assembly damaged

IDS Replace the IDS stall 
Assembly

Replace IDS

31047002: IDS ink tube 
broken

IDS Replace the IDS Tube Ink 
Flow Assembly

Replace IDS

System Status Error
System 
Area

Recovery Action - 
Level 1

Recovery Action - 
Level 2

Recovery Action - 
Level 3

Recovery Action
Level 4
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 - Recovery Action 
- Level 5

Recovery 
Action - Level 6
U
ser’s M

anual

1000000: Unknown 
information event

Software Contact MCS

110F0041: LAN 
communication warning error

Software Check integrity of LAN 
connection

Contact MCS

11000000: System has an 
unknown warning or 
unexpected event

Software Contact MCS

110F0042: RS232 COM 
communication error

Software Check that client RS232 
settings are correct

Contact MCS

110F0084: Job image file 
configuration error

Software Check that job 
configuration settings are 
correct/valid

110F0086: Invalid system 
setting

Software Check that TOF-to-
printhead setting is non-
zero.

Contact MCS

110F00A0: Test module 
warning

Software Contact MCS

110F00A1: Controller OS 
warning

Software Contact MCS

110FF0A2: Test module 
invalid parameter

Software Contact MCS

110F00A3: Software upgrade 
error

Software Check that the software 
update
file is valid

Try sending software 
update with FORCE 
option

Contact MCS

210000FF: System has an 
unknown intervention alert

Software Contact MCS

310000FF: System has an 
unknown
severe error

Software Contact MCS

310F0041: LAN 
communication severe error

Software Check integrity of LAN
connection

Contact MCS

310F00A0: Software 
assertion error

Software Check imager log file for 
software debug 
information, contact MCS

310F00A1: Controller OS 
error

Software Check imager log file for 
software debug 
information, contact MCS

310F00A2: Software internal 
error

Software Check imager log file for 
software debug 
information, contact MCS

410000FF: System has an 
unknown
emergency error

Software Contact MCS

System Status Error
System 
Area

Recovery Action - 
Level 1

Recovery Action - 
Level 2

Recovery Action - 
Level 3

Recovery Action
Level 4
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